Getting error while uploading app store build using Application loader


#1

I am using trigger io in my application . My application already has three version in App Store . Now trying to update it with few new functionalities.
I am using Application loader to upload new build but getting following error :
ERROR ITMS-90208: "Invalid Bundle. The bundle device-ios.app does not support the minimum OS Version specified in the Info.plist."

Gone through few topics like: https://stackoverflow.com/questions/30518765/error-itms-90208-invalid-bundle-the-bundle-your-app-does-not-support-the-mi on from stack overflow but did not find solution which suits triggerIO . Please suggest workaround for this .


#2

Ran into this before… Change the min version of IOS under “app” to like 10.1 or 11 (this is in forge) and rebuild and submit