Minimum version iOS


#1

I’m using Trigger Platform v 2.4.5 and just noticed that field in Config “App->core->ios->minimum version” has description “(deprecated) Minimum allowed iOS version for your app”
Could you please tell why is it deprecated and how to set minimum iOS version for my ios application?
thanks!


#2

Hi Igor,

Apple no longer support MinimumOSVersion in the iOS Info.plist file.

The minimum iOS version required is now controlled globally by Apple in the iOS SDK itself, which is currently iOS 10.

Apps compiled against the iOS 10 SDK are backwards compatible up to and including iOS 8.

All the best,
Antoine