Raven is not defined

So this error popped up again on me and I cant seem to get it resolved.

  1. I tried to reboot, same error
  2. Tried multiple browsers
  3. Tried to uninstall but Virus software is saying that the uninstall has malware ( I know it doesn’t so I sent a false positive back to them)

This happens when I first open the toolkit so it just gets stuck at ‘loading’

Any thoughts? (Windows 10 machine)

Uncaught ReferenceError: Raven is not defined
at Object.captureException (toolkit.js:249)
at RpcCall.error (rpc.js:126)
at RpcCall.trigger (rpc.js:105)
at Object.success (rpc.js:219)
at fire (jquery-1.7.js:1064)
at Object.fireWith [as resolveWith] (jquery-1.7.js:1182)
at done (jquery-1.7.js:7454)
at XMLHttpRequest.callback (jquery-1.7.js:8235)

Ok, so this looks like it was related to the Cert issue you mentioned previously, basically I tried to fire up the CLI to see if that would work and it mentioned the cert issue.

Was able to uninstall, reboot, re-install and now it appears to be working.

Leaving this post here just in case somebody else runs into this.

1 Like