Trigger Toolkit not opening on MAC 10.13.6


trigger toolkit on my MAC was working all fine until yesterday however suddenly today, it has stopped working on my MAC 10.13.6 (High Sierra)

Whenever I am trying to open the Trigger Toolkit then it opens the browser and shows the loading….
And then nothing happens.

I tried opening the toolkit from the Trigger Toolkit as well as with following command,
cd ~/Library/Trigger\ Toolkit
python ./

I have attached the output of the command. It shows keyboardinterrupt at the end as shown below.
I have tried with Safari, Chrome, Firefox and Edge. All of these browsers are giving the same output.
trigger_toolkit_command_output.txt (4.0 KB)
File “/Users/macpc2/Library/Trigger Toolkit/trigger-dependencies/cherrypy/wsgiserver/”, line 1888, in tick
s, addr = self.socket.accept()
File “”, line 4, in accept

Please help to solve this issue as soon as possible.

This is probably related to the certificate verification issue we ran into on Monday:

Hello Antoinevg,

I downloaded and installed new Trigger toolkit and then run it using following command,

cd ~/Library/Trigger\ Toolkit
python ./

But we are getting the same error.
I have attached error log file here.

Can you please help us to resolve it as soon as possible?

Thankstrigger_toolkit_command_output2.txt (4.0 KB)